Minimum Version for using IE

Given that Microsoft recently discontinued support for all versions of IE earlier than v11, we recommend the minimum version of IE be v11.

Have more questions? Submit a request

Comments

Powered by Zendesk